1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Sesame Street Season 48
    Sesame Street's 48th season officially began Saturday November 18 on HBO. After you see the new episodes, post here and let us know your thoughts.

Anybody else having problems with MC Homepage?

Discussion in 'Feedback' started by MuppetsRule, Mar 17, 2013.

  1. MuppetsRule

    MuppetsRule Well-Known Member

    Is anybody else having problems viewing the header banner or the info on the left on MC? I just get a black space. Seems to happen on all the MC pages except for the forums.
     
  2. Mister Muppet

    Mister Muppet Well-Known Member

    Yeah I've got the same problem it's just a black space
     
  3. charlietheowl

    charlietheowl Well-Known Member

    Same thing for me, the banner is not loading on the main page.
     
  4. Twisted Tails

    Twisted Tails Well-Known Member

    The same happened to me today. The banner was supposed to be St. Patrick's Day, but there was blank "black" space.
     
  5. CaseytheMuppet

    CaseytheMuppet Well-Known Member

    Yep! Happening with me too.
     
  6. MuppetsRule

    MuppetsRule Well-Known Member

    At first I thought it was just my browser (Firefox) but it also seems to happen with Explorer.
     
  7. Sgt Floyd

    Sgt Floyd Well-Known Member

    Yeah, its happening in chrome too.
     
  8. CaseytheMuppet

    CaseytheMuppet Well-Known Member

    I'm using Safari. It's definitely something wrong with the website itself.
     
  9. Sgt Floyd

    Sgt Floyd Well-Known Member

    I thought something in chrome broke again because their last update has caused the hover menus (like Alerts and stuff) to not expand unless clicked. Same thing on wikia.
     
  10. Muppet fan 123

    Muppet fan 123 Well-Known Member

    It's happening to me too. I thought it was a problem on my end..

    :( We can't see the St. Patrick's Banner today..:(
     
  11. theSHE124

    theSHE124 Active Member

    I've got the same problem, too! :eek: Someone needs to tell the moderators or administrators about this!
     
  12. fufumuppet

    fufumuppet Member

    I had the problem earlier today, but when I logged back on now, I can see the banner.
     
  13. Phillip

    Phillip Administrator Staff Member

    Thanks guys for reporting this. It should be working now for everyone.
     
  14. muppetperson

    muppetperson Well-Known Member

    Still not working for me.
     
  15. Sgt Floyd

    Sgt Floyd Well-Known Member

    Refresh the page. If that doesn't work, ctrl + f5

    Just refreshing fixed it for me last night
     
  16. Katzi428

    Katzi428 Well-Known Member

    WHEW! I'm glad I wasn't the Only one!
     
  17. muppetperson

    muppetperson Well-Known Member

    It wasn't working again this morning, but I refreshed the page and it worked like magic.
     
  18. MuppetsRule

    MuppetsRule Well-Known Member

    Works great. Thanks Phillip
     


Share This Page