1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

Quotes Not Working Right Now?

Discussion in 'Feedback' started by D'Snowth, Dec 8, 2013.

  1. D'Snowth

    D'Snowth Well-Known Member

    Lately, anytime I try to add a quote to a post I'm typing, nothing happens, and I'm not doing anything different: I click "Reply" on the post I want to quote, the page scrolls back down to the message box, but the quoted post won't appear, so I'm having to copy and paste what I want to quote and put in the code myself (which itself, for some reason, automatically removes the first [ as the post goes through).

    Oh, and also, whenever I type a new message, the message box keeps growing longer with each key I hit. What's that all about?
     
  2. Sgt Floyd

    Sgt Floyd Well-Known Member

    Not sure about your quote problem as its working fine for me, but as far as the message box getting longer, it has ALWAYS done that.
     
  3. D'Snowth

    D'Snowth Well-Known Member

    Really? Wow, because this is the first time I've experienced this. It'll grow if the already-existing space is filled and more typing is happening, but this is the first time I've experienced the expansion each and every single time I press a key.
     
  4. Sgt Floyd

    Sgt Floyd Well-Known Member

    Oh, I see. I misunderstood then.

    That is weird
     
  5. D'Snowth

    D'Snowth Well-Known Member

    Actually, I'm starting to wonder if this is part of a series peculiarities with my updated browser, because I'm noticing other little oddities on other sites that I hadn't experienced up until now. I'm guessing it's either the fault of the sites themselves not even bothering to keep them optimized for IE (like you said in another thread), or Microsoft really rushed this one out without testing it properly.
     
  6. Phillip

    Phillip Administrator Staff Member

    D'Snowth, what browser and version are you using? Sounds like it may be IE11.
     
  7. D'Snowth

    D'Snowth Well-Known Member

    It is. Long story short, a couple of different sites said my browser was outdated and no longer supported, even though I was using IE10, so it was suggested to me that I uninstall and reinstall IE10 to resolve those errors, I tried that, but apparently IE10 appears to no longer be available for users (even though it only came out last year), so I went ahead and upgraded to IE11.
     
  8. Ozymandias

    Ozymandias Well-Known Member

    ^ I was having difficulties about two days ago too, there was only a 'like' button and no quote button available when I was posting. The problem seems to have fixed itself but there you go. :confused:
     
  9. D'Snowth

    D'Snowth Well-Known Member

    Well now, I was able to actually reinstall IE10, so I'm VERY happy about that.

    I'm suggesting that maybe we keep this thread open, or perhaps start up a new thread, addressing that if you're trying to browse through MC on IE11, there are some known issues that certain things may not work properly.

    I am NOT upgrading to IE11 again, if I can help it, hardly anything worked properly (but when I learned that IE11 was originally written specifically for Windows 8, I thought well that makes sense, because everybody says Windows 8 doesn't work properly, so I'm thankful I have 7).
     
  10. muppetperson

    muppetperson Well-Known Member

    I am experiencing the same thing.
     


Share This Page