1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Christmas Music
    Our 17th annual Christmas Music Marathon is underway on Muppet Central Radio. Listen to the best Muppet Christmas music of all-time through December 25.

  3. Sesame Street Season 48
    Sesame Street's 48th season officially began Saturday November 18 on HBO. After you see the new episodes, post here and let us know your thoughts.

Why can't I use smilies?

Discussion in 'Feedback' started by WiGgY, May 4, 2003.

  1. WiGgY

    WiGgY New Member

    Everyone else seems to be able to use the smile list that appears on the left side when writing a post. Mine has been gone for sometime now and the only time I can get a smile is if I happen to get the right combination of keys. So far I've figured out :D .

    Why can't I use smiles and where is that bunch of boxes with codes for url's, colors, bold text. ect. Apparently I'm the only one missing these thing.
     
  2. Phillip

    Phillip Administrator Staff Member

  3. WiGgY

    WiGgY New Member

    Thanks for the short cut list Phillip.

    I use the same internet explorer that I always used and the smiles worked for awhile until about a month or so ago. I figured the problem would fix itself. The smiles at Palisades work as do smiles on all other message boards.
     
  4. WiGgY

    WiGgY New Member

    Um...the smiles on the side board still aren't there and it's kind of a pain to have to use that short cut list.
     
  5. frogboy4

    frogboy4 Inactive Member

    It could be time to defrag your computer, get rid of your cookies etc. The only explanation I can think of is a memory issue. Maybe not. This really isn't my side of things with MC. Hope it helps.
     
  6. WiGgY

    WiGgY New Member

    What do you mean a memory issue? Do you mean not enough hard drive space? Because if so, that's definatly not it. Still got 40 gigs left to fill up :D
     
  7. frogboy4

    frogboy4 Inactive Member

    Hmm. Is enough of it allotted for web? If so, I can't imagine the issue.
     
  8. Phillip

    Phillip Administrator Staff Member

    Please clear your cache/temporary Internet files.

    1. You can do this by going to...

    Tools ------> Internet Options ------>

    2. When you are there try two things. Under "Temporary Internet Files", click on "settings". Where it says, "Check for newer versions of stored pages", choose "every visit to the page". Click on "ok".

    Then, also under "Internet Options/Temporary Internet Files" choose "delete files" then hit ok.

    3. Restart your computer.

    4. Go to the site and see if the smilies are still there. If not let us know and we will try something else.
     
  9. WiGgY

    WiGgY New Member

    1. done
    2. done
    3. done
    4. done

    No smiles.
     
  10. Beakie

    Beakie New Member

    sure you didn't disable them on the user control panel thing? :p
     
  11. WiGgY

    WiGgY New Member

    Well I'm not sure because I didn't know you could do that. Can you do that? If so, how can you undo that?
     
  12. Beakie

    Beakie New Member

    on user cp > Edit Options, somewhere near the bottom there's a "Use vBCode quick links" option, having it set to no would make the smilies disappear I guess, that's probably not it though :concern:
     


Share This Page