1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Help Muppet Central Radio
    We need your help to continue Muppet Central Radio. Show your support and listen regularly and often via Radionomy's website, official apps and the WinAmp Media Player. Learn More

    Dismiss Notice
  3. "Muppet Guys Talking" Debuts On-line
    Watch the inspiring documentary "Muppet Guys Talking", read fan reactions and let us know your thoughts on the Muppet release of the year.

    Dismiss Notice
  4. Sesame Street Season 48
    Sesame Street's 48th season officially began Saturday November 18 on HBO. After you see the new episodes, post here and let us know your thoughts.

    Dismiss Notice

Wicked Glitch

Discussion in 'Feedback' started by Drtooth, Aug 29, 2003.

  1. Drtooth

    Drtooth Well-Known Member

    Is it just me, or does Muppet Central's Main page open up another window with the SAME hope page EVERYTIME I visit the site?

    What the....? :confused:
     
  2. Phillip

    Phillip Administrator Staff Member

    DrTooth, can you give us more info on what is going on?

    You go to this page and what happens?

    http://www.muppetcentral.com/

    When does the "other window" appear? Are you clicking on something or does it happen automatically. The more details you can give us the more likely we can figure it out. Does it happen on any other pages in the site or just the home page?

    Also, let us know what operating system you are using and the browser and version number.
     
  3. Drtooth

    Drtooth Well-Known Member

    I left after I wrote this... so here's what's going on...

    After I type in the adress, and the site connects and loads, another internet viewer window pops up with the main page again automatically... Must be a Mac thing...
     
  4. Phillip

    Phillip Administrator Staff Member

    What browser and version number are you using on your Mac?

    If this is happening to anyone else with a Mac, please post the same info.
     
  5. Crazy Harry

    Crazy Harry Well-Known Member

    It never happened with mine.

    113... 114... 115... 116... 117... 118... 119... 120 seconds
     
  6. anymuppet

    anymuppet Active Member

    Same thing happens to me and I don't have a Mac. :confused:
     
  7. Phillip

    Phillip Administrator Staff Member

    Anymuppet, we need your browser info. We can't fix it unless we know more about the kind of system the problem is happening on.

    We need... your browswer and version number, operating system and computer type (PC, Mac, etc.).
     
  8. smcguire

    smcguire Well-Known Member

    I'm using Safari 1.0 (v85) on Mac OS X and I'm not seeing that behavior. I did see something like it with one of the beta releases of Safari, but it went away in the final release, so I assumed it was a Safari bug...

    Dr. Tooth, which browser, which version of it, and which version of Mac OS are you running? I can try to duplicate it on my Mac.

    --Scott M.
     

Share This Page