1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Christmas Music
    Our 17th annual Christmas Music Marathon is underway on Muppet Central Radio. Listen to the best Muppet Christmas music of all-time through December 25.

  3. Sesame Street Season 48
    Sesame Street's 48th season officially began Saturday November 18 on HBO. After you see the new episodes, post here and let us know your thoughts.

Your Feedback: Server Move

Discussion in 'Feedback' started by Phillip, Mar 28, 2007.

  1. Phillip

    Phillip Administrator Staff Member

    Our server move is complete. The site and forum are now active on the new server. Thanks for your understanding during the downtime.

    Several elements of the site are not functional yet (specifically the mailing list and cards section). These areas will be working as soon as possible. The forum should be running fine though without any problems. If the forum runs smoothly the next few days, then we'll proceed accordingly with some forum upgrades this upcoming Saturday. (I'll post more about these in a vBulletin upgrade announcement.)

    If you have any difficulty or want to make a comment on the server move, please post below....
     
  2. D'Snowth

    D'Snowth Well-Known Member

    Glad to see my home away from home is now back up and running! But another forum upgrade... I don't know, it always takes me forever to get used to them, but then again, that's rather selfish of me, so go ahead!
     
  3. evilhopscotch

    evilhopscotch New Member

    Glad to see the forum is back up!! I missed the post that said it would be down, and so I was worried about it.
     
  4. D'Snowth

    D'Snowth Well-Known Member

    Welcome to the board anyway, evilhopscotch.
     
  5. abiraniriba

    abiraniriba New Member

    Villkomen evilhopscotch

    wlecome to the board. Glad to see it's back up. Special to Phil: Animal left my place for a little while and he came back acting rather strange, in fact he seemed almost normal. Please let him eat the hard drive again.:halo:
     
  6. MrsPepper

    MrsPepper Active Member

    Now it's back up! :) I haven't noticed any running problems yet, Phil.
     
  7. Skye

    Skye Active Member

    We're baaaa-aaaaack!! :D

    Glad to have it back up! And I agree... it's doing pretty good so far, Phil! :)
     
  8. maniacal muppet

    maniacal muppet Active Member

    Whoo... thank goodness that the forum's back! I was going nuts!!!!!!:crazy:
     
  9. redBoobergurl

    redBoobergurl Well-Known Member

    I seem to have lost some posts made this afternoon, I was on two different computers today. For the longest time I was getting no new posts and myself and a couple of others being the only ones online. Now, I don't see the posts I made this afternoon and I'm seeing plenty of new ones.

    Other than that, everything is great.
     
  10. D'Snowth

    D'Snowth Well-Known Member

    I also wanted to point out that the forum seems SO much more faster now as a matter of fact, and I REALLY like that!
     
  11. Phillip

    Phillip Administrator Staff Member

    It sounds like the DNS records temporarily reverted back to our old server where you are and now they are pointing to the correct location. Everyone should be seeing the new site now though.
     
  12. Phillip

    Phillip Administrator Staff Member

    Yes it is. We've purchased a more efficient server with higher resources so that the site can continue to grow while improving the surfing experience for everyone.
     
  13. The Count

    The Count Moderator Staff Member

    Hmmm... After reading Beth's post and your reply to it Phil, is it possible that a double reverse took place?

    Wondering this, cause yesterday on 3/28 I was online around 12:00 PM to 1:30 PM EST and I made some posts. Then, when I was at the computer at my university's law school's library's cubicle for handicapped students, the posts I made before weren't showing up though there were only a handful of us online and I was getting E-mail notifications to new posts being made that didn't show up. Now that I'm back home, the posts made during 12:00-1:30 PM EST on 3/28 show up, but the ones made from 2:00-7:30 PM EST have disappeared. And along with that, my post total's a bit out of whack by about ten or so. Just posting to let you know. Hope this helps and have a good night.
     
  14. Effralyo

    Effralyo Active Member

    I'd been missing you all SO darn hard!!!
    *Runs to settle into MC Dorms*
     
  15. Ilikemuppets

    Ilikemuppets New Member

    Yeah, I've had the same problem as Bethand Ed. And I was on a different computer too when I made them. But for some reason, I got the same PM over again that I had already sent out to Kathy earlier.

    But great job on the new server so far!
     
  16. The Count

    The Count Moderator Staff Member

    Huh? Oh hi Effy. If you want to join the dorms, you need to go into the thread and search for Post #8412, which contains the new application form and rules for membership. If you want, I could send it to you via PM or forum mailer.

    Hope this helps, have a good day.
     
  17. redBoobergurl

    redBoobergurl Well-Known Member

    As of 4:30 pm CST I was still not seeing the new server at my work. I cleared cookies and files and everything. I'm not sure what else I can do. I am using Internet Explorer on Windows XP. I don't know if that matters.
     
  18. Phillip

    Phillip Administrator Staff Member

    Sounds like a lag in the DNS updates. Try it again tomorrow and let us know if it's changed over.
     
  19. Muppet Newsgirl

    Muppet Newsgirl Active Member

    Site seems to be working just fine, Phil. Keep up the good work.
     
  20. redBoobergurl

    redBoobergurl Well-Known Member

    Still no luck with it at my work. Hopefully over the weekend it will be ok, maybe after the Vbulletin upgrade.
     


Share This Page