1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. The Muppets "Too Hot to Handler"
    Scooter books his crush, Chelsea Handler, who spices up "Up Late" and his personal life. Meanwhile, Kermit learns that Becky may be hiding her past from Fozzie when he and Denise go on a double date.

  3. In Their Own Words: Jim Henson
    Discuss one of the best Jim Henson documentaires ever. Featuring new interviews from the Henson Family, Frank Oz, Dave Goelz, Carroll Spinney, Fran Brill and more. Miss the show? Order the DVD.

Your Thoughts: vBulletin 3.0.1

Discussion in 'Feedback' started by Phillip, Apr 29, 2004.

  1. Phillip

    Phillip Administrator Staff Member

    Our upgrade to vBulletin 3.0.1 is now complete.

    If you have any problems or issues, please respond and let us know.
  2. Buck-Beaver

    Buck-Beaver Well-Known Member

    I've encountered a minor issue since the upgrade. I use Norton Internet Security 2004 for virus protection and as a firewall at home and something in this version of vBulletin is triggering security alerts. Whenever I post I get the following message:

    This page provides potentially unsafe information to an Active X control. As a result some portions of the page may not display correctly.

    I'm still able to see the page(s) correctly as far as I can tell and it doesn't interfere with my ability to post so it's more annoying than anything. I don't have a good understanding of how Active X controls work yet, but I run the Norton software at a fairly low security level so I'm guessing that there's some potentially bad code in the current release of vBulletin. I doubt anyone can do anything about it but I'm going to report the issue to the vBulletin folks and see what they say.
  3. Phillip

    Phillip Administrator Staff Member

    Are you using the WYSIWYG editor or the standard editor?

    If you do have the WYSIWYG enabled, try changing it to the standard editor. You can do this by going to: User cp -> Edit options -> Miscellaneous Options -> Standard editor.
  4. Buck-Beaver

    Buck-Beaver Well-Known Member

    I think I'm just using the standard editor. I wasn't even aware there was a WYSISYG editor :o

Share This Page

Sign Up for Email and Save 15% + Free Shipping @ ShopPBS.org!