1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Christmas Music
    Our 17th annual Christmas Music Marathon is underway on Muppet Central Radio. Listen to the best Muppet Christmas music of all-time through December 25.

  3. Sesame Street Season 48
    Sesame Street's 48th season officially began Saturday November 18 on HBO. After you see the new episodes, post here and let us know your thoughts.

Posting Issues

Discussion in 'Feedback' started by D'Snowth, Jan 18, 2013.

  1. D'Snowth

    D'Snowth Well-Known Member

    For the past few days, I've been having issues with posting on the forum:

    I'll click Post Reply, but nothing will happen (save for those three little loading bars continuing their cycle) for about a minute, then I'll receive an error message saying, "The server could not respond in time. Please try again."

    It doesn't happen every single time I post, BUT, it does happen frequently enough to the point it has become a major annoyance; so, IS there something wrong with the server right now for this to be happening?
     
  2. Muppet fan 123

    Muppet fan 123 Well-Known Member

    I had this problem too. I thought it was something with my internet, since it's always crashing.

    It's really annoying, and sometimes, it even posts it twice.
     
  3. Sgt Floyd

    Sgt Floyd Well-Known Member

    Huh...I missed this post...

    Yeah, I'm getting that stupid message too, but I noticed the post will still go through 90% of the time.

    I've also noticed that the site is going really slow and alerts taking forever to load. I thought it was because of all the storms in the area but its nice and sunny today :/
     
  4. CaseytheMuppet

    CaseytheMuppet Well-Known Member

    Same with me. It's acting very slow. I thought it was my computer, too, but I guess not.
     
  5. Vincent L

    Vincent L Well-Known Member

    It was quite slow for me about 4 hours before this thread was started, but not anymore.
     
  6. Sgt Floyd

    Sgt Floyd Well-Known Member

    Maybe this is just me, but the site has been going painfully slow the last few days. Sometimes it won't even load at all...this morning has been really bad. Seems like its taking upwards of 30+ seconds for a post to submit sometimes
     
    muppetlover123 likes this.
  7. D'Snowth

    D'Snowth Well-Known Member

    I've kind of had similar problems as of late, they're not entirely consistent, but they are occasional, where I post a reply, and the three little loading bars on the side of the page will keep up their little cycle for a minute, then just stop, without the post going through, prompting me to hit the Post Reply button again, which will then usually result in either an error message telling me to wait before I post again, or result in a double post.
     
  8. D'Snowth

    D'Snowth Well-Known Member

    Why has MC become temporarily inaccessible every night at around 11:00 lately?
     
  9. Sgt Floyd

    Sgt Floyd Well-Known Member

    Yep. Lasts about 10-15 minutes...I get a database error
     
  10. D'Snowth

    D'Snowth Well-Known Member

    I don't know if Sarge's been executing its demon prowess again or not, but I've notice that something really freaky is going on in the Friends and Family board, and it almost always involves the CCC thread: sometimes, if you respond to another thread, somehow, your reply ends up in the CCC instead for some reason, or, the CCC will show up on the forum index as the last updated thread in the F&F board, even though the board itself shows that other threads have been posted in since then.

    Sarge, are you feeling your oats again? :shifty:
     
  11. Sgt Floyd

    Sgt Floyd Well-Known Member

    Really? O_0

    Because I'm not getting alerts for it...

    Maybe its time we get that thread locked and start a new thread :/
     
  12. D'Snowth

    D'Snowth Well-Known Member

    Is anyone else having posting problems again? For the last week or so, the forum has been rather slow in the posting process, but I want to make sure it's not just me, because I know MC has issues like this occasionally, but at the same time, I've noticed my internet in general has been acting a little strange (did get a notice in the mail from Comfinicast about possibly needing to upgrade my internet speeds), so I just want to make sure what the real problem is.
     
  13. Sgt Floyd

    Sgt Floyd Well-Known Member

    Nope, its been pretty slow for me too. And my internet speed is pretty good
     
  14. Muppet fan 123

    Muppet fan 123 Well-Known Member

    I've been having problems, but my internet has been going off and on all day, so it might not have anything to do with MC.
     
  15. Phillip

    Phillip Administrator Staff Member

    Thanks everyone for sharing your feedback. We're working on the situation and will get everything running back to normal as soon as possible.

    By the way, a new forum feature that will be rolled out later this year is that drafts of your posts will be automatically saved every 60 seconds or so even before you post. So if your browser crashes or if you loose your work you won't have to start over again on messages.
     
    Muppet fan 123 and charlietheowl like this.
  16. D'Snowth

    D'Snowth Well-Known Member

    Nice to know this is being looked into; I just experienced FOUR (yes four) errors in a row just trying to make one post.
     
  17. FunnyBear

    FunnyBear Active Member

    I guess it's not fixed yet :boo:! I just tried to post something a bunch of times and got the following errors:
    The server could not respond/
    Try again in 16 seconds
     
  18. Sgt Floyd

    Sgt Floyd Well-Known Member

    Just remember, sometimes when you get that message the post really has gone through. Copy what you wrote and refresh to see if the post is there to avoid double posting.
     
  19. D'Snowth

    D'Snowth Well-Known Member

    The problems are becoming more and more frequent each day: presently, not only am I having posting issues (every, single, time, I, post), I'm also having issues trying to delete multiple posts, AND, I can't even see my alerts at the moment.
     
  20. Sgt Floyd

    Sgt Floyd Well-Known Member

    I'm just having horrific loading problems :s
     

Share This Page