1. Welcome to the Muppet Central Forum!
    You are viewing our forum as a guest. Join our free community to post topics and start private conversations. Please contact us if you need help with registration or your account login.

  2. Sesame Street Season 45
    Sesame Street's 45th season officially begins Monday September 15. After you see the new episodes, post here and let us know your thoughts.

  3. "Muppets Most Wanted" Fan Reactions
    After you see "Muppets Most Wanted", read fan reactions and let us know your thoughts on the Muppets eighth theatrical film.

What in the world is going on around here?

Discussion in 'Feedback' started by D'Snowth, May 5, 2008.

  1. theprawncracker

    theprawncracker Well-Known Member

    Very good news! Thanks for the info, Phil! It seems to be much better. :D
  2. Davina

    Davina Member

    hrm.. here i've had no problems.. however i haven't been able to get the hotmail page to load at home for about 2 weeks now.. doesn't matter which computer i'm on.. very annoying.. was working one day then stopped the next.. along with 2 other sites, now that i think of it... tis a good thing i work at a library... heh... but haven't noticed any weirdness here (yet... *sigh*)
  3. Beauregard

    Beauregard Well-Known Member

    You haven't noticed any weirdos here! Well, there'sthe beak-nosed one who catched cannonballs, the tall red one who squeaks, the moustached one with the guitar, the cu-uteblue one with a giant SG on his shirt, and the Swedish one witha chef's hat for starters!

    Bea:hungry:{regards}regard
  4. Davina

    Davina Member

    yes, but that's all "normal" for around here....
  5. D'Snowth

    D'Snowth Well-Known Member

    Is anyone else suddenly having occasional problems accessing MC again right now, or is it yet another sign that my internet connection is getting suckier and suckier with every passing week?
  6. MelissaY1

    MelissaY1 Well-Known Member

    I sometimes find I have to keep logging in as it just kicks me out, but I blame our internet connection here at work (I pop on during my lunchbreaks as I am right now :))
  7. D'Snowth

    D'Snowth Well-Known Member

    Okay, now I'm facing a different issue with the forum here, and I'm assuming once again, it's just me, which is really making me feel like an idiot to be reporting these problems, and everyone else probably thinking "Gee Snowthy, you must really have a sucky computer, why don't you get a new one and shut up already?" Even though again, it's not the computer that's giving me problems, it's Comcast's sucky internet.

    Anyway, here's the new problem I'm facing: every so often whenever I'm posting a reply, or creating a new thread, absolutely nothing happens when I click "Submit"; sometimes I keep having to click it over and over again to try and get my posts to go through, then when that happens, it suddenly takes me to the error message about the 60 second time-out limit between posts (so apparently they go through at some point, but I keep having to click submit to get them to do so).
  8. GonzoLover85

    GonzoLover85 Member

    Yesterday I upgraded to Internet Explorer 9, it was just the beta version, so probably an issue with it and not the site.
    But, it wouldn't let me post at all. I could write out messages but as soon as I hit "submit reply" it would take me to the error screen saying my post was less than 3 characters long and I should retype it before submitting. :concern:

    Needless to say, I downgraded back to IE 8 and things are working great again.
  9. D'Snowth

    D'Snowth Well-Known Member

    Holy crap, you mean they're already pushing out an IE9 now? Jeez, I just recently upgraded here a few months ago because I was still using the outdated IE6, now I feel like I'm being pressured to upgrade AGAIN!

    Why can't we all just settle for one thing and be happy with it?
  10. GonzoLover85

    GonzoLover85 Member

    They're not pushing it out yet. I'm one of those techno-nerd types, I go out looking for the newest thing. I highly doubt it'll be ready for public release for awhile yet.
  11. Sgt Floyd

    Sgt Floyd Well-Known Member

    Snowthy, have you tried using a different browser to see if theres any difference?

    Try firefox or chrome
  12. Drtooth

    Drtooth Well-Known Member

    It's kinda acting sluggy today when I posted stuff... then I keep getting blank pages where the browser says "done" when nothing loaded.
  13. D'Snowth

    D'Snowth Well-Known Member

    Hooray, now it's NOT just me who's having these problems! :excited:

    I think the problems can be excused for right now, considering MC is in the process of being updated and upgraded, etc.


Share This Page